MONAMI BISWAS KAFLEY February 2016

Unable to load SDK manager in android studio

When I tried to install Android Studio, I encounter the following problem

enter image description here

I have already installed HAXM from Intel and enabled VT-X but this prblem still exist. Android Studio does not even show SDK Manager.

I have tried

  • Uninstalling and reinstalling Android Studio.
  • Set the JAVA_PATH from environment variable
  • Install HAXM from Intel
  • Enable VT-X

What did I do wrong ?

Answers


Ashish Tiwari February 2016

Try This:

Add C:\Windows\System32 to your PATH environment variable. To do this you should open Control Panel, go to System -> Environment Variables, find PATH in System Variables and add the following entry at the beginning: %SystemRoot%\system32;


MONAMI BISWAS KAFLEY February 2016

Well guys...finally I think I found the way out... I had to reboot the system...install JDK...set the ENVIRONMENT VARIABLE...enable VT-X technology and then install Android Studio... I am still working on my project to let you it finally worked or not...but I'm kind of happy the installation was a success without error msgs

Post Status

Asked in February 2016
Viewed 1,003 times
Voted 12
Answered 2 times

Search




Leave an answer