Suraj February 2016

Error while installing flask-mysqldb

I tried to install flask-mysqldb on my Windows 10 using

flask-mysqldb

but I get this error:

running build_ext
    building '_mysql' extension
    error: Microsoft Visual C++ 10.0 is required (Unable to find vcvarsall.bat).

I'm using Python 3.4.3 Please tell me exactly what I should do to make this work. I went through many solutions but it didn't help me.

Answers


pjcunningham February 2016

PIP install the mysqlclient Windows binary before installing flask-mysql.

Post Status

Asked in February 2016
Viewed 3,796 times
Voted 8
Answered 1 times

Search




Leave an answer