PGD February 2016

Cannot complete the install because of a conflicting dependency for Android

I have used these:

Install New Software ---> Add

Inside Add Repository write the Name:

After loading some time you will get Developer Tools.

  • Check Developer Tool
  • Click Next
  • Finish

But I get these error :

Cannot complete the install because of a conflicting dependency. 
Software being installed: Android DDMS 23.0.7.2120684 
(com.android.ide.eclipse.ddms.feature.feature.group 23.0.7.2120684) 
Software currently installed: Android DDMS 22.6.3.v201404151837-1123206 
(com.android.ide.eclipse.ddms.feature.group

Can any body help me solution for this problem ?enter image description here

Answers


Felipe Duarte February 2016

ADT was deprecated 8 months ago:

http://android-developers.blogspot.de/2015/06/an-update-on-eclipse-android-developer.html

you should consider moving to Android Studio.

Post Status

Asked in February 2016
Viewed 2,979 times
Voted 13
Answered 1 times

Search




Leave an answer