SyrineK February 2016

Does Eclipse IDE support angularjs 2

I have the AngularJS 1.1.0 plugin installed. Now, I want to start using AngularJS 2.0, so I need the plugin for Eclipse IDE. But, I didn't find it in Eclipse Market. Even for TypeScript, the maximum plugin version that I found for Eclipse was 1.0.0, however AngularJS 2.0 need at least TypeScript 1.5 .

So, does Eclipse support AngularJS 2.0 ?

Answers


basarat February 2016

Even for TypeScript, the maximum plugin version that I found for Eclipse was 1.0.0

This is the defacto TypeScript IDE for eclipse : https://github.com/palantir/eclipse-typescript

Post Status

Asked in February 2016
Viewed 1,122 times
Voted 12
Answered 1 times

Search




Leave an answer