martingale February 2016

when submitting for review on iTunes connect I got this

when submitting for review on iTunes connect I got this:

New apps and app updates must be built with the public (GM) versions of Xcode 6 or later, OS X, and iOS SDK. Don't submit apps built with beta software including beta OS X builds.

My Xcode is Version 7.2.1 (7C1002) OS X 10.11 (15A2301) iOS SDK is iOS 9.2

I didn't use any beta version!!

Answers


David Yang Liu February 2016

Make sure your command line tools is not beta

enter image description here


pds February 2016

Seems like Apple's backend is not yet validating Xcode 7.2.1. This has happened in the past. You have 2 options - wait for Apple to get things squared away with 7.2.1 (one would think that should be any day now). Or, submit your app using Xcode 7.2.

Post Status

Asked in February 2016
Viewed 3,659 times
Voted 7
Answered 2 times

Search




Leave an answer