Federico Agudelo Mejia February 2016

Apache Server 2.4 permission Error

The error I am getting goes as following.When I tried to edit the preconfigured html file that apache server comes with, the one that says it works, I get the error access denied.Also I have a second question, I want to use python cgi with html and use that file instead of the preconfig html one, can I simply change the html file for the python one?.There is a snap of the error attached.Snapshot of error.

also sorry for the things in spanish it is my main language

Answers


FarZan Takhsha February 2016

I get the error access denied

Run NotePad as Administrator.

Righclick on notepad icon and click "Run As Administrator".

Post Status

Asked in February 2016
Viewed 1,980 times
Voted 14
Answered 1 times

Search




Leave an answer